Maintenance: Deploying 1.148.0 version to cloud.

Incident Report for AP Phi Production Cloud

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 10:27 UTC

Update

Validation complete. Deployment successful.
Posted Aug 05, 2025 - 10:26 UTC

Update

Deployment complete, running validation.
Posted Aug 05, 2025 - 09:28 UTC

Update

Primary upgrade validated, proceeding with remaining critical upgrades.
Posted Aug 05, 2025 - 09:24 UTC

Update

Completed non-critical upgrades, continuing with primary critical upgrade.
Posted Aug 05, 2025 - 09:16 UTC

Identified

Plume Singapore Production Cloud is under maintenance due to a deploying 1.148.0 version to cloud.. An event will be created here denoting the completion of the maintenance.
Posted Aug 05, 2025 - 09:01 UTC
This incident affected: API (App login APIs, Subscriber location APIs, Subscriber device summary APIs, Subscriber device detail APIs, Subscriber node (Gateway or Extender) APIs, Subscriber summary APIs), Onboarding services network connectivity (Onboarding - Subscriber cloud assignment redirector, Onboarding - Subscriber cloud controller, Onboarding - Subscriber network statistics collection), Signal (Web interface, Signal jobs), Apptime (Apptime Service, Apptime API), Uprise (Web interface, API), Misc Services (Guard, Optimizer, Overlord), Misc. 3rd Party Infrastructure (Heroku), Workpass Guest Services (Workpass - Guest login portal), and AWS Infrastructure (AWS athena-ap-south-1, AWS rds-ap-southeast-1, AWS route53resolver-ap-southeast-1, AWS s3-ap-southeast-1, AWS lambda-ap-southeast-1, AWS kms-ap-southeast-1, AWS glue-ap-southeast-1, AWS emr-ap-southeast-1, AWS elb-ap-southeast-1, AWS elasticsearch-ap-southeast-1, AWS elasticache-ap-southeast-1, AWS eks-ap-southeast-1, AWS ecs-ap-southeast-1, AWS ec2-ap-southeast-1, AWS docdb-ap-southeast-1, AWS dynamodb-ap-southeast-1).