Guard Service Degradation

Incident Report for AP Phi Production Cloud

Resolved

The incident has been resolved.
Posted May 25, 2026 - 15:44 UTC

Update

We are continuing to investigate the issue.
Posted May 25, 2026 - 14:17 UTC

Update

We are continuing to investigate the issue.
Posted May 25, 2026 - 11:53 UTC

Investigating

We are currently investigating elevated latency and request timeouts affecting the Guard service.

Root cause is suspected to be an issue with APAC geo-routing on our third-party network provider's side. We are actively engaging the provider and working toward resolution.
Posted May 25, 2026 - 08:00 UTC
This incident affected: Misc Services (Guard).