Access to service is disrupted

Incident Report for AP Phi Production Cloud

Resolved

This incident has been resolved.
Posted May 26, 2026 - 12:44 UTC

Investigating

We are currently investigating an issue affecting the Guard service. Security features including content filtering and threat protection may be impaired. Our engineering team is actively working to identify the root cause. We will provide an update as soon as new information is available.
Posted May 26, 2026 - 11:13 UTC
This incident affected: Misc Services (Guard).