New and Rebooted Nodes Failing to Come Online

Incident Report for AP Phi Production Cloud

Resolved

The issue has been resolved. New and rebooted nodes are coming back online as expected.
Posted May 28, 2026 - 12:11 UTC

Update

The issue has been resolved. New and rebooted nodes are coming back online as expected.
Posted May 28, 2026 - 09:54 UTC

Monitoring

The issue has been identified and a fix is being applied. We are now monitoring recovery progress and will provide a further update soon.
Posted May 28, 2026 - 09:37 UTC

Identified

We have identified the cause of the issue affecting new and rebooted nodes failing to come online. Things are recovering and we will provide a further update in 1 hour.
Posted May 28, 2026 - 09:10 UTC

Investigating

We are currently investigating an issue where newly installed nodes are failing to come online. Additionally, nodes that have been rebooted are also not reconnecting as expected. Our team is actively investigating. Further updates will be provided as soon as possible.
Posted May 28, 2026 - 08:40 UTC
This incident affected: Onboarding services network connectivity (Onboarding - Subscriber cloud assignment redirector).